Bug 15281 - Translation / Internationalization problems in rp3
Summary: Translation / Internationalization problems in rp3
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rp3   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-03 18:35 UTC by o.schnapauff
Modified: 2007-04-18 16:27 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-20 19:03:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description o.schnapauff 2000-08-03 18:35:40 UTC
rp3-config has several translationproblems:

First screen after start: Everything in the lower right box is english not german as this system is configured.

On the last screen it says you should click a button "Fertig" the button is erroneously labled "Beenden" (or the instructions
which button to click is wrong). 

rp3 also has a button "anflegen" which should be "auflegen" (I guess).

Comment 1 o.schnapauff 2000-08-04 13:36:45 UTC
Also the gnome-panel applet for rp3 has a mallabled button on the popup menu 
"konkukuriere" should be "Konfiguriere"

Comment 2 o.schnapauff 2000-08-06 14:03:41 UTC
a) Another thing: The connection options in rp3-config are very confusing, at
least their translations are bad. "Mache diese Verbindung die Default
Verbindung" (Make this the default connection) actually should be something like
"set the default route to this connection". 

"PPP sdmtliche Steuerung mache lassen" should be either "machen lassen", or as
it is also confusing (translating to "Let PPP make all decisions"): change to "
Start PPP directly after a connection, do not try to login into a terminal
account on the remote side" or something.

b) rp3 gnome panel applet "KOsten" should be "Kosten"


Comment 3 Brent Fox 2006-04-20 19:03:37 UTC
Closing bug due to old age.  We don't ship rp3 anymore.


Note You need to log in before you can comment on or make changes to this bug.