Bug 1528311 - [UI] - Hyperlinks for DCs, Clusters and Hosts are missing in RHV
Summary: [UI] - Hyperlinks for DCs, Clusters and Hosts are missing in RHV
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine
Version: 4.2.0
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: ovirt-4.2.1
: ---
Assignee: Alexander Wels
QA Contact: Israel Pinto
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-12-21 14:03 UTC by Michael Burman
Modified: 2019-05-16 13:17 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-05-15 17:46:56 UTC
oVirt Team: UX
Target Upstream Version:


Attachments (Terms of Use)
screenshots (105.67 KB, application/x-gzip)
2017-12-21 14:03 UTC, Michael Burman
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Red Hat Bugzilla 1517832 0 medium CLOSED [RFE] make VM names in host details clickable 2021-02-22 00:41:40 UTC
Red Hat Product Errata RHEA-2018:1488 0 None None None 2018-05-15 17:48:00 UTC
oVirt gerrit 84994 0 None None None 2017-12-24 16:18:32 UTC

Internal Links: 1517832

Description Michael Burman 2017-12-21 14:03:54 UTC
Created attachment 1370910 [details]
screenshots

Description of problem:
[UI] - Hyperlinks for DCs, Clusters and Hosts are missing in RHV.

In upstream we have hyperlinks for DCs, Clusters and Hosts, for example:
Hosts main page - Hyperlinks for DCs and Clusters
VMs main page - Hyperlinks for Hosts, Dcs and Clusters
Template main page - Hyperlinks for Dcs and Culsters
vNICs profile main page - Hyperlink for DC
Networks main page - Hyperlink fro DC

In RHV we don't have those hyperlinks.

Version-Release number of selected component (if applicable):
4.2.0.2-0.1.el7

How reproducible:
100%

Comment 7 Israel Pinto 2018-01-14 12:36:40 UTC
Verify with: Software Version:4.2.1.1-0.1.el7
The Hyperlinks for DCs and Clusters are present and working.

Comment 11 errata-xmlrpc 2018-05-15 17:46:56 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:1488

Comment 12 Franta Kust 2019-05-16 13:07:29 UTC
BZ<2>Jira Resync


Note You need to log in before you can comment on or make changes to this bug.