This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 15284 - Insert CD2 dialog has no cancel button
Insert CD2 dialog has no cancel button
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Erik Troan
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-03 14:50 EDT by geir37
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-04 15:17:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description geir37 2000-08-03 14:50:42 EDT
During the install I choosed custom and selected to install Enlightenment.

About 90 % of the packages gets installed, then the installer asks me to
"Please insert disk 2 to continue." 

However I don't have CD2, so I just press OK.
And CD1 goes back in.
I then get the message: "That's not the correct RedHat CDROM", which I
allready know.

It is not possible to go through and install without Enlightenment or any
other packages that I have selected that might be on CD2, because I will
never get past this point because the installer will keep asking me for
CD2.

Would it be possible to add a cancel button, so it is possible to install
without selected packages that are located on CD2?
Comment 1 Craig M. Buchek 2000-08-04 15:16:55 EDT
I tried installing, and clicked on the "Everything" button.  With that, I had 
to abort the install, becaues it needed CD2.  (I thought I had the second CD, 
but it turned out to be another copy of CD1.)  Without checking "Everything", 
install went fine.  It would be nice to indicate which selections will require 
CD2, and also provide a Cancel button.
Comment 2 Erik Troan 2000-08-04 15:58:50 EDT
We can't cancel; it will break the transaction!
Comment 3 Bert de Bruijn 2000-08-05 12:35:08 EDT
it would be cool if this could be solved by switching to an FTP server to fetch
the rest of the packages, maybe only in expert mode.

Note You need to log in before you can comment on or make changes to this bug.