Bug 152999 - warnings during install
warnings during install
Status: CLOSED DUPLICATE of bug 152236
Product: Fedora
Classification: Fedora
Component: gnome-applets (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-31 14:37 EST by Dave Jones
Modified: 2015-01-04 17:18 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-27 21:17:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave Jones 2005-03-31 14:37:48 EST
Installing: gnome-applets                ######################### [1/1]
/usr/share/gnome/help/char-palette/C/char-palette.xml:298: element figure:
validity error : ID applet-fig already defined
        <figure id="applet-fig">
                               ^
/usr/share/gnome/help/stickynotes_applet/C/stickynotes_applet.xml:228: element
figure: validity error : ID stickynotes-using-left-fig already defined
  <figure id="stickynotes-using-left-fig">
                                         ^

Installed: gnome-applets.i386 1:2.10.0-3
Complete!
Comment 1 Fred New 2005-04-06 14:45:06 EDT
These messages also appear while installing gnome-applets-2.10.0-5.i386.rpm.
Comment 2 Fred New 2005-04-06 14:57:30 EDT
Oops, I just noticed the following messages in yum's cleanup section:

  Cleanup   : gnome-applets                ####################### [81/97]
/sbin/ldconfig: relative path `2' used to build cache
error: %postun(gnome-applets-2.10.0-3.i386) scriptlet failed, exit status 1

And rpm reports that I have two versions installed:

$ rpm -q gnome-applets
gnome-applets-2.10.0-3
gnome-applets-2.10.0-5
$
Comment 3 Jeremy Katz 2005-04-27 21:17:26 EDT

*** This bug has been marked as a duplicate of 152236 ***

Note You need to log in before you can comment on or make changes to this bug.