Bug 1530654 - Tray Icons washed out in gnome classic
Tray Icons washed out in gnome classic
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: gnome-shell (Show other bugs)
7.5
Unspecified Unspecified
high Severity unspecified
: rc
: ---
Assigned To: Florian Müllner
Desktop QE
: Regression
Depends On:
Blocks: 1527213
  Show dependency treegraph
 
Reported: 2018-01-03 10:06 EST by Oliver Haessler
Modified: 2018-05-17 10:39 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2018-04-10 09:10:18 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
washed out icons (868.43 KB, image/png)
2018-01-03 10:06 EST, Oliver Haessler
no flags Details
non washed out with mouse over icons (867.06 KB, image/png)
2018-01-03 10:06 EST, Oliver Haessler
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2018:0770 None None None 2018-04-10 09:11 EDT

  None (edit)
Description Oliver Haessler 2018-01-03 10:06:24 EST
Created attachment 1376465 [details]
washed out icons

Description of problem:
After a fresh installation of RHEL 7.5 Beta CSB, the icons in the top right corner (systray) are washed out. You can get them sharp by moving your mouse over the icons.

Version-Release number of selected component (if applicable):
gnome-classic-session-3.26.2-1.el7.noarch

How reproducible:
Log in with a user in Gnome classic mode
Comment 2 Oliver Haessler 2018-01-03 10:06 EST
Created attachment 1376466 [details]
non washed out with mouse over icons
Comment 4 Florian Müllner 2018-01-10 12:55:14 EST
This sounds like this upstream issue:
https://gitlab.gnome.org/GNOME/gnome-shell-extensions/issues/39
Comment 5 Florian Müllner 2018-02-01 15:05:56 EST
There's a proposed fix on the aforementioned upstream issue, so marking as dev-ack.
Comment 12 errata-xmlrpc 2018-04-10 09:10:18 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:0770

Note You need to log in before you can comment on or make changes to this bug.