Bug 153097 - some menus lost after update
some menus lost after update
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: redhat-menus (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-04-01 10:34 EST by Sammy
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-31 12:32:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sammy 2005-04-01 10:34:15 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.4; Linux; X11; en_US) KHTML/3.4.0 (like Gecko)

Description of problem:
After updating from -7 to -9 I lost some of my menus and entries. There is no 
entry for "control center" no menus for System-* and some others. 
This is under KDE. 

Version-Release number of selected component (if applicable):
redhat-menus-3.7.1-9

How reproducible:
Always

Steps to Reproduce:
1. update ro redhat-menus-3.7.1-9 
2. kbuildsycoca 
3. look at menus 
   

Additional info:
Comment 1 Ray Strode [halfline] 2005-08-31 12:16:55 EDT
Hi Sammy,

Are you still experiencing these problems?
Comment 2 Sammy 2005-08-31 12:32:29 EDT
It is fixed....closing

Note You need to log in before you can comment on or make changes to this bug.