Red Hat Bugzilla – Bug 153098
rhnpush --new_cache should be --new-cache
Last modified: 2007-04-18 13:22:35 EDT
Description of problem: One of the options for rhnpush is --new_cache, but it
should be named --new-cache because _'s in options are annoying. This should be
an easy, one line change.
o Use rhnpush to upload a package into a channel while without using the
--new-cache option. This will cause rhnpush to prompt you for your username and
password whick will be cached so you won't have to enter them the next time you
o Use rhnpush to upload a package into a channel again, still without
--new-cache. As long as the cache hasn't expired (which takes 5 minutes by
default) you shouldn't be prompted for your username and password.
o Run rhnpush a third time, this time WITH --new-cache. This time you should be
prompted for your username and password because you included --new-cache.