Bug 153123 - Yelp does not work
Yelp does not work
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: yelp (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks: FC4Blocker
  Show dependency treegraph
 
Reported: 2005-04-01 13:45 EST by Matthias Clasen
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-18 14:00:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Matthias Clasen 2005-04-01 13:45:56 EST
All it ever displays is 

"The XML file does not appear to have any style information associated with it..."
Comment 1 Telsa Gwynne 2005-04-04 06:44:50 EDT
I'm getting this when I run "yelp somefile.xml" from the command line, on
FC4test1, on an x86_64 box. The file is valid XML DocBook. 

yelp 2.9.3-3.
Comment 2 Matthias Clasen 2005-04-06 10:47:52 EDT
I hear that this may get fixed by a mozilla rebuild later this week.
Comment 3 Ray Strode [halfline] 2005-04-18 14:00:10 EDT
Seems to be fixed as of the last yelp rebuild.

Note You need to log in before you can comment on or make changes to this bug.