Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 1531558 - [BACKPORT 3.5] REST request log spam is back in OCP 3.7
[BACKPORT 3.5] REST request log spam is back in OCP 3.7
Status: CLOSED ERRATA
Product: OpenShift Container Platform
Classification: Red Hat
Component: Pod (Show other bugs)
3.5.1
x86_64 Linux
high Severity high
: ---
: 3.5.z
Assigned To: Seth Jennings
Mike Fiedler
:
Depends On: 1484095 1531557
Blocks:
  Show dependency treegraph
 
Reported: 2018-01-05 08:54 EST by Eric Rich
Modified: 2018-03-28 10:17 EDT (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: No Doc Update
Doc Text:
undefined
Story Points: ---
Clone Of: 1484095
Environment:
Last Closed: 2018-03-28 10:17:25 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2018:0489 None None None 2018-03-28 10:17 EDT

  None (edit)
Comment 5 Mike Fiedler 2018-02-26 19:25:15 EST
Problem is still present in 3.5.5.31.61 built on 16 February

[root@mffiedler-gce-master-1 ~]# oc version
oc v3.5.5.31.61
kubernetes v1.5.2+43a9be4
features: Basic-Auth GSSAPI Kerberos SPNEGO

Server https://mffiedler-gce-master-1:8443
openshift v3.5.5.31.61
kubernetes v1.5.2+43a9be4
Comment 7 Mike Fiedler 2018-02-27 08:42:45 EST
Disregard comment 5 - user error.  Had the loglevel set to 5 instead of 2.  Verified on 3.5.5.31.61 that this issue is fixed in the 3.5 branch when loglevel=2.
Comment 10 errata-xmlrpc 2018-03-28 10:17:25 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:0489

Note You need to log in before you can comment on or make changes to this bug.