Bug 153156 - Incorrect requires python-abi = 2.3 should be 2.4
Incorrect requires python-abi = 2.3 should be 2.4
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: htmltmpl (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ville Skyttä
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-04-01 16:18 EST by Jef Spaleta
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: 1.22-6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-01 17:33:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jef Spaleta 2005-04-01 16:18:31 EST
Description of problem:
htmltmpl in the devel tree needs to be updated to require python-abi=2.4
i dont think python-abi=2.3 is provided by the core development tree items
any longer.

Version-Release number of selected component (if applicable):
htmltmpl-1.22-5
Comment 1 Michael Schwendt 2005-04-01 16:46:14 EST
No update needed, just a rebuild. The devel tree was filled with FC3 builds
instead of with the results of a mass-rebuild. 

'python-abi = 2.4' dependency would be set at build-time.

Additionally, since FC4 a 'python(abi) = ...' dependency is automatically added
by rpmbuild.
Comment 2 Jef Spaleta 2005-04-01 17:04:10 EST
your right... i didnt catch that this was a fc3 build moved into the devel tree.
I guess I'm going to have to inspect the spec file to be sure its not a moved
package from now on.

Note to self: if fc3 extras and development extras are going to share the same
ENVR how does one update from fc3 extras to development extras cleanly?
Comment 3 Ville Skyttä 2005-04-01 17:33:57 EST
http://fedoraproject.org/wiki/Extras/FC4Status
FC4 rebuild already requested, it's a matter of Seth finding time to do it.

FC3/devel Extras are not "going" to have the same NEVRs except in some rare
cases where the packages for both _are_ exactly the same.  It's just the current
state of affairs that they were copied over without a rebuild, and it'll be
solved later.

Note You need to log in before you can comment on or make changes to this bug.