Bug 153193 - [orphaned package?] startup script
[orphaned package?] startup script
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: ifplugd (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: José Matos
Fedora Extras Quality Assurance
:
Depends On:
Blocks: FE6Target
  Show dependency treegraph
 
Reported: 2005-04-02 10:44 EST by Florian La Roche
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-28 06:48:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Florian La Roche 2005-04-02 10:44:08 EST
Description of problem:

Please do a /etc/init.d -> /etc/rc.d/init.d change in this
package, that's where we normally package startup scripts.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Aaron Bennett 2005-04-07 11:42:40 EDT
Fixed startup script & updated to version 0.27 from upstream

new srpm is at http://fsweb.olin.edu/~abennett/srpms/ifplugd-0.27-1.src.rpm

e6d0fe8ee5f3d2c94327038d60057532  ifplugd-0.27-1.src.rpm
0b52412b7faead48ad47b9b93daeaa7b  ifplugd-0.27.tar.gz
9e85e5f2dbf34ae0960a1bb8f744ee87  ifplugd.spec

Question: Since this is an update as well as a fix and I don't have CVS access,
should I post a request for review and sponsorship to the list? Florian, would
you be willing to sponsor me?
Comment 2 Michael Schwendt 2005-07-01 17:15:45 EDT
*ping*

Have you signed up at https://admin.fedora.redhat.com/accounts/ yet?
Comment 3 Ville Skyttä 2006-09-27 14:02:58 EDT
Reassign to current maintainer.
Comment 4 José Matos 2006-09-28 06:48:44 EDT
Fixed in ifplugd-0.28-5 both for devel and for FC-5.

Packages have been built and should be available soon.

Note You need to log in before you can comment on or make changes to this bug.