Bug 153195 - tinker minpoll gives syntax error
tinker minpoll gives syntax error
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: ntp (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Miroslav Lichvar
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-04-02 12:37 EST by Nigel Horne
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-23 05:10:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nigel Horne 2005-04-02 12:37:43 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050323 Fedora/1.7.6-1.3.2

Description of problem:
When trying to reduce network load from NTP I tried to increase the poll interval from the default 64s to 256s following the instructions in ntpd(1), but it failed.

Version-Release number of selected component (if applicable):
ntp-4.2.0.a.20040617-4

How reproducible:
Always

Steps to Reproduce:
1. Edit /etc/ntp.conf adding "tinker minpoll 256"
2. /sbin/service ntpd restart
3. tail /var/log/messages
  

Actual Results:  Apr  2 18:34:04 bandsman ntpd[21068]: configure: keyword "minpoll" unknown, line ignored

Expected Results:  Minpoll should have been increased

Additional info:
Comment 1 Miroslav Lichvar 2006-02-23 05:10:03 EST
The tinker minpoll command is not supported since ntp-4.2.0, so it was an
inconsistency in the man page. Fixed in rawhide. Use the minpoll option in
server command instead.

Note You need to log in before you can comment on or make changes to this bug.