Bug 153273 - File Associations for Evolution 2.0.4 running in KDE for MS Word attachments will not relate to MS Word running in CrossoverOffice
File Associations for Evolution 2.0.4 running in KDE for MS Word attachments ...
Status: CLOSED DUPLICATE of bug 153267
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Malcolm
Depends On:
  Show dependency treegraph
Reported: 2005-04-04 07:34 EDT by Mike Cohler
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-04-04 07:50:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Mike Cohler 2005-04-04 07:34:48 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-GB; rv:1.7.6) Gecko/20050322 Firefox/1.0.2

Description of problem:
If a mail is received in Evolution 2.0.4 (and indeed previous versions) containing a .doc attachment which is an MS Word file then when clicking the down arrow against the attachment at the bottom of the mail, then only the option "Open in OpenOffice.or Writer... " is presented even though Crossover Office is correctly installed and MS Word runs perfectly well.

For some attachments with a .doc extension there is an additional option "Open in Word Processor..."  but never does it associate with MS Word when running in KDE.

The file may be downloaded and opened in Word but not directly from Evolution.

When Evolution runs in Gnome the file assocociations to MS Word running in Crossover Office are present and the attachment may be opened directly in MS Word.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Go to inbox and select a mail containing a .doc attachment
2 [details]. Go to bottom of mail, and click the down arrow on the right of the attachment icon.
3. View available options to open the file.

Actual Results:  See either "Open in OpenOffice.or Writer... " alone or sometimes additionaly "Open in Word Processor..." 

Expected Results:  I would hope that "Open in MS Word.." would have been an option also.

Additional info:
Comment 1 Mike Cohler 2005-04-04 07:50:05 EDT

*** This bug has been marked as a duplicate of 153267 ***

Note You need to log in before you can comment on or make changes to this bug.