Bug 1532810 (CVE-2018-4871) - CVE-2018-4871 flash-plugin: out-of-bounds read causing information leak (APSB18-01)
Summary: CVE-2018-4871 flash-plugin: out-of-bounds read causing information leak (APSB...
Status: CLOSED ERRATA
Alias: CVE-2018-4871
Product: Security Response
Classification: Other
Component: vulnerability
Version: unspecified
Hardware: All
OS: Linux
high
high
Target Milestone: ---
Assignee: Red Hat Product Security
QA Contact:
URL:
Whiteboard: impact=important,public=20180109,repo...
Keywords: Security
Depends On: 1532813 1532814
Blocks: 1525509
TreeView+ depends on / blocked
 
Reported: 2018-01-09 20:15 UTC by Tomas Hoger
Modified: 2019-06-08 22:36 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2018-01-10 21:04:55 UTC


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHSA-2018:0081 normal SHIPPED_LIVE Important: flash-plugin security update 2018-01-11 01:56:19 UTC

Description Tomas Hoger 2018-01-09 20:15:30 UTC
Adobe Security Bulletin APSB18-01 for Adobe Flash Player describes an out-of-bounds read flaw that can possibly lead to information disclosure when Flash Player is used to play a specially crafted SWF file.

Quoting from the APSB18-01:

Out-of-bounds Read 	Information Disclosure 	Important 	CVE-2018-4871

External References:

https://helpx.adobe.com/security/products/flash-player/apsb18-01.html

Comment 2 errata-xmlrpc 2018-01-10 20:56:51 UTC
This issue has been addressed in the following products:

  Red Hat Enterprise Linux 6 Supplementary

Via RHSA-2018:0081 https://access.redhat.com/errata/RHSA-2018:0081


Note You need to log in before you can comment on or make changes to this bug.