Bug 15330 - Swedish rp3 .desktop files translations
Summary: Swedish rp3 .desktop files translations
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rp3   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-04 00:29 UTC by Christian Rose
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-04 00:38:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
rp3-config.desktop (486 bytes, text/plain)
2000-08-04 00:30 UTC, Christian Rose
no flags Details
rp3.desktop (342 bytes, text/plain)
2000-08-04 00:30 UTC, Christian Rose
no flags Details
usernet.desktop (351 bytes, text/plain)
2000-08-04 00:38 UTC, Christian Rose
no flags Details

Description Christian Rose 2000-08-04 00:29:46 UTC
Attaching updated /etc/X11/applnk/Internet/rp3-config.desktop and
/etc/X11/applnk/Internet/rp3.desktop files with Swedish translations.

Would be nice if the translations could be included.

Comment 1 Christian Rose 2000-08-04 00:30:24 UTC
Created attachment 1950 [details]
rp3-config.desktop

Comment 2 Christian Rose 2000-08-04 00:30:45 UTC
Created attachment 1951 [details]
rp3.desktop

Comment 3 Christian Rose 2000-08-04 00:38:17 UTC
Attaching a Swedish /etc/X11/applnk/Internet/usernet.desktop translation too.

Comment 4 Christian Rose 2000-08-04 00:38:48 UTC
Created attachment 1955 [details]
usernet.desktop

Comment 5 Nalin Dahyabhai 2000-08-30 18:57:34 UTC
Fixed in 1.1.4-3.  Please route rp3 translation issues through the GNOME i18n
team, who've already been doing translations for rp3.  I'd rather not step on
anyone's toes here.

Comment 6 Christian Rose 2000-08-30 19:35:53 UTC
I understand your concern (I think you commented on this some time on
testers-list). However, since I created this "bug" with these .desktop files
I've been spending more time on GNOME translations, and somehow I ended up with
access and being the person responsible for the Swedish rp3 translation :-)
There has been a new Swedish translation in CVS for a couple of days now.

I discovered that rp3_applet.desktop didn't have a Swedish translation, so as a
bonus there's now also a shiny, updated, rp3_applet.desktop in GNOME CVS waiting
for you.


Comment 7 Nalin Dahyabhai 2000-08-30 19:59:56 UTC
Excellent.  It's being pulled into today's build (1.1.4-4, actually).


Note You need to log in before you can comment on or make changes to this bug.