Bug 15335 - Startup position (05) to less
Summary: Startup position (05) to less
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anacron   
(Show other bugs)
Version: 7.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-04 00:43 UTC by Enrico Scholz
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-10 10:17:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Enrico Scholz 2000-08-04 00:43:10 UTC
This report is related to #13353.

There doesn't exists any reason to start anacron before all other services
(network, mail, nfs, yp) which a started job can requiring.

Imagine a job like `id nis-user || do_bad_things'! Sometimes 
`do_bad_things' will be executed, sometimes not.

Comment 1 Bernhard Rosenkraenzer 2000-08-04 09:02:05 UTC
Fixed in 2.3-9

Comment 2 Enrico Scholz 2000-08-10 10:17:49 UTC
Although it will be started at pos 95 now, it will be shutdowned at pos 92
still. I think this values should be symmetrically, so I am recommending the
pair `95 05'.

Comment 3 Bernhard Rosenkraenzer 2000-08-15 12:27:45 UTC
Doesn't matter since anacron is not a daemon. (chkconfig just doesn't have a way
to have a process starting when entering a runlevel without terminating it when
leaving).


Note You need to log in before you can comment on or make changes to this bug.