Bug 1533563 - [FutureFeature]Import octavia-tempest-plugin for RHOS-13 [NEEDINFO]
Summary: [FutureFeature]Import octavia-tempest-plugin for RHOS-13
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-octavia-tests-tempest
Version: 13.0 (Queens)
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: beta
: 13.0 (Queens)
Assignee: Nir Magnezi
QA Contact: Noam Manos
URL:
Whiteboard:
Depends On: 1488115 1508904 1513395
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-01-11 16:25 UTC by Chandan Kumar
Modified: 2019-09-10 14:07 UTC (History)
13 users (show)

Fixed In Version: python-octavia-tests-tempest-0.0.1-0.20171222172259.3588a51.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-06-27 13:41:30 UTC
Target Upstream Version:
nmagnezi: needinfo? (chkumar)


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
RDO 11034 None rpm-master: MERGED openstack/octavia-tempest-plugin-distgit: Initial commit (I5befb77fe16df13bd8e19daa6f2df0ac14d21629) 2018-01-23 14:17:55 UTC
Red Hat Bugzilla 1527001 None CLOSED [RFE] [Octavia] Package octavia-tempest-plugin 2019-07-26 10:35:44 UTC
Red Hat Product Errata RHEA-2018:2086 None None None 2018-06-27 13:42:00 UTC

Internal Links: 1527001

Description Chandan Kumar 2018-01-11 16:25:57 UTC
RDO:
* https://bugzilla.redhat.com/show_bug.cgi?id=1513395
* https://review.rdoproject.org/r/#/q/topic:add-octavia-tempest-plugin

Description:
Tempest plugin for Octavia

Comment 1 Carlos Goncalves 2018-01-11 17:46:34 UTC
Duplicate of rhbz #1527001?

Comment 15 errata-xmlrpc 2018-06-27 13:41:30 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:2086


Note You need to log in before you can comment on or make changes to this bug.