Bug 1533564 - [starter-ca-central-1] Can set CPU request/limit and memory limits, should not be able to
Summary: [starter-ca-central-1] Can set CPU request/limit and memory limits, should no...
Keywords:
Status: CLOSED DUPLICATE of bug 1501164
Alias: None
Product: OpenShift Online
Classification: Red Hat
Component: Management Console
Version: 3.x
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: David Eads
QA Contact: Yadan Pei
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-01-11 16:26 UTC by Steve Speicher
Modified: 2018-01-16 13:09 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-01-16 13:09:45 UTC
Target Upstream Version:


Attachments (Terms of Use)
Deployment Editor (231.73 KB, image/png)
2018-01-11 16:26 UTC, Steve Speicher
no flags Details

Description Steve Speicher 2018-01-11 16:26:15 UTC
Created attachment 1380102 [details]
Deployment Editor

The starter clusters should be limited to a fixed ratio and end users should only be able to set memory limits.

See screen shot with what I see on ca-central-1

Comment 1 Samuel Padgett 2018-01-11 17:40:52 UTC
The config is not getting plumbed through to the console by the API server in 3.7.

Comment 2 Samuel Padgett 2018-01-11 17:47:29 UTC
https://github.com/openshift/origin/pull/18076

Comment 3 David Eads 2018-01-11 18:00:30 UTC
3.8 fix in https://github.com/openshift/origin/pull/18077

Comment 4 Samuel Padgett 2018-01-16 13:09:45 UTC

*** This bug has been marked as a duplicate of bug 1501164 ***


Note You need to log in before you can comment on or make changes to this bug.