Bug 15342 - Gnome menu items don't work
Summary: Gnome menu items don't work
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-core   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
high
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard: Winston gold
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-04 01:50 UTC by Brian Ginter
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-04 15:30:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Brian Ginter 2000-08-04 01:50:43 UTC
The following selections frome the Gnome main menu do not run their
respective programs.
gPhoto
FreeCiv (any of the 3)
gTuring
XSane

Comment 1 Glen Foster 2000-08-04 15:30:14 UTC
This defect is considered MUST-FIX for Winston Gold-release

Comment 2 Havoc Pennington 2000-08-04 20:47:32 UTC
gPhoto fixed to have the proper Exec= name, gturing isn't installed so removed
the desktop entry, freeciv works for me, xsane is just exiting if you don't have
a scanner I'll file a bug that it should toss up a dialog.

(In the future it's good to put problems with multiple packages in separate
reports so we can close them independently)

Comment 3 Brian Ginter 2000-08-05 02:12:41 UTC
If you run xsane from the Run dialog in the Gnome menu, it does throw up a
dialog saying no devices available.

Comment 4 Havoc Pennington 2000-08-05 02:46:58 UTC
The problem was that the .desktop for XSane ran "xscanimage" instead of "xsane",
I filed a bug on xsane and it already got fixed.


Note You need to log in before you can comment on or make changes to this bug.