Bug 15342 - Gnome menu items don't work
Gnome menu items don't work
Product: Red Hat Linux
Classification: Retired
Component: gnome-core (Show other bugs)
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Winston gold
Depends On:
  Show dependency treegraph
Reported: 2000-08-03 21:50 EDT by Brian Ginter
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-08-04 11:30:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Brian Ginter 2000-08-03 21:50:43 EDT
The following selections frome the Gnome main menu do not run their
respective programs.
FreeCiv (any of the 3)
Comment 1 Glen Foster 2000-08-04 11:30:14 EDT
This defect is considered MUST-FIX for Winston Gold-release
Comment 2 Havoc Pennington 2000-08-04 16:47:32 EDT
gPhoto fixed to have the proper Exec= name, gturing isn't installed so removed
the desktop entry, freeciv works for me, xsane is just exiting if you don't have
a scanner I'll file a bug that it should toss up a dialog.

(In the future it's good to put problems with multiple packages in separate
reports so we can close them independently)
Comment 3 Brian Ginter 2000-08-04 22:12:41 EDT
If you run xsane from the Run dialog in the Gnome menu, it does throw up a
dialog saying no devices available.
Comment 4 Havoc Pennington 2000-08-04 22:46:58 EDT
The problem was that the .desktop for XSane ran "xscanimage" instead of "xsane",
I filed a bug on xsane and it already got fixed.

Note You need to log in before you can comment on or make changes to this bug.