Bug 1534436 - There is not an option to define 'NeutronPluginExtensions' in OVN environment files with dns extension
Summary: There is not an option to define 'NeutronPluginExtensions' in OVN environment...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-heat-templates
Version: 13.0 (Queens)
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: beta
: 13.0 (Queens)
Assignee: Numan Siddique
QA Contact: Eran Kuris
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-01-15 09:14 UTC by Eran Kuris
Modified: 2018-06-27 13:42 UTC (History)
6 users (show)

Fixed In Version: openstack-tripleo-heat-templates-8.0.2-0.20180327213843.f25e2d8.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-06-27 13:42:10 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
OpenStack gerrit 530921 None MERGED Define 'NeutronPluginExtensions' in OVN environment files with dns extension 2020-08-31 17:44:49 UTC
Red Hat Product Errata RHEA-2018:2086 None None None 2018-06-27 13:42:55 UTC

Description Eran Kuris 2018-01-15 09:14:47 UTC
Description of problem:
We should add an option for define 'NeutronPluginExtensions' in OVN environment files with DNS extension

Neutron OVN ML2 driver supports DNS extension driver. This patch adds this
in the OVN environment files.

Version-Release number of selected component (if applicable):
OSP13

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Numan Siddique 2018-01-24 14:37:44 UTC
The patch  https://review.openstack.org/#/c/530921/ is merged in upstream master

Comment 5 Eran Kuris 2018-04-08 11:39:22 UTC
fixed in openstack-tripleo-heat-templates-8.0.2-0.20180327213843.f25e2d8.el7ost.noarch


13   -p 2018-04-03.3

Comment 7 errata-xmlrpc 2018-06-27 13:42:10 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:2086


Note You need to log in before you can comment on or make changes to this bug.