Bug 15345 - wrond permissions
Summary: wrond permissions
Status: CLOSED DUPLICATE of bug 10094
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: printtool   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-04 02:30 UTC by mal
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-04 02:30:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description mal 2000-08-04 02:30:33 UTC
printtool (and probably the other config tools)
create files in 
/var/spool/lpd/lp/
with wrong permissions.
For example .config fiile (with passwords)
was created as roor.root rw-r--r--
instead of lp.lp rw-------

Comment 1 Bernhard Rosenkraenzer 2000-08-04 08:39:29 UTC
This was fixed yesterday.

*** This bug has been marked as a duplicate of 10094 ***


Note You need to log in before you can comment on or make changes to this bug.