Bug 1534563 - librealsense2
Summary: librealsense2
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: Changes Tracking
Version: 28
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Till Hofmann
QA Contact:
URL:
Whiteboard: ChangeAcceptedF28, SelfContainedChange
Depends On: 1528815
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-01-15 13:37 UTC by Jan Kurik
Modified: 2018-05-02 12:04 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-05-02 12:04:46 UTC
Type: ---


Attachments (Terms of Use)

Description Jan Kurik 2018-01-15 13:37:34 UTC
This is a tracking bug for Change: librealsense2
For more details, see: https://fedoraproject.org//wiki/Changes/librealsense2

A new version of librealsense has been released, which does not support older camera versions. Bump librealsense to the new release and add the old library as librealsense1.

Comment 1 Till Hofmann 2018-02-16 09:40:25 UTC
librealsense is updated to 2.10.0 in rawhide, and librealsense1 is also in rawhide.

Comment 2 Fedora End Of Life 2018-02-20 15:33:06 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 28 development cycle.
Changing version to '28'.

Comment 3 Till Hofmann 2018-02-27 14:09:54 UTC
Today, I pushed another update that made both packages installable in parallel. Headers of librealsense1 are now in /usr/include/librealsense1, the library soname is librealsense1.so.1, the library file name librealsense1.so.

Consumers of librealsense1 need to adapt accordingly.


Note You need to log in before you can comment on or make changes to this bug.