Bug 1535257 - filezilla: symbol lookup error: filezilla: undefined symbol: _ZN2fz6threadC2Ev
Summary: filezilla: symbol lookup error: filezilla: undefined symbol: _ZN2fz6threadC2Ev
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: filezilla
Version: 26
Hardware: Unspecified
OS: Unspecified
unspecified
urgent
Target Milestone: ---
Assignee: Nicolas Chauvet (kwizart)
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-01-17 00:15 UTC by floavaoplo
Modified: 2018-01-26 17:56 UTC (History)
7 users (show)

Fixed In Version: filezilla-3.30.0-1.fc26
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-01-26 17:56:07 UTC
Type: Bug


Attachments (Terms of Use)

Description floavaoplo 2018-01-17 00:15:52 UTC
filezilla won't start since libfilezilla-0.11.2 update (https://bodhi.fedoraproject.org/updates/FEDORA-2018-d5f2fc52d3) wash pushed to stable earlier today.

Comment 1 Gwyn Ciesla 2018-01-17 18:27:09 UTC
I'm building libstorj and the latest filezilla for f26 to address this.

Comment 2 Fedora Update System 2018-01-17 19:57:29 UTC
filezilla-3.30.0-1.fc26 libstorj-1.0.2-2.fc26 has been submitted as an update to Fedora 26. https://bodhi.fedoraproject.org/updates/FEDORA-2018-610b417d2f

Comment 3 Fedora Update System 2018-01-18 01:18:06 UTC
filezilla-3.30.0-1.fc26, libstorj-1.0.2-2.fc26 has been pushed to the Fedora 26 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2018-610b417d2f

Comment 4 floavaoplo 2018-01-18 12:52:42 UTC
thanks!

Comment 5 dptec 2018-01-19 18:25:14 UTC
Ok thanks! Fix for me

Comment 6 aldrianobaja.m 2018-01-22 18:04:45 UTC
Confirmed fixed here, too.

Comment 7 Senthilnathan 2018-01-24 08:38:37 UTC
Thanks for the update. Worked fine.

Comment 8 Fedora Update System 2018-01-26 17:56:07 UTC
filezilla-3.30.0-1.fc26, libstorj-1.0.2-2.fc26 has been pushed to the Fedora 26 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.