Bug 1535714 - RHVM reports GiB, but labels the columns as GB
Summary: RHVM reports GiB, but labels the columns as GB
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine
Version: 4.1.8
Hardware: All
OS: All
medium
medium
Target Milestone: ovirt-4.2.1
: ---
Assignee: shani
QA Contact: Elad
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-01-17 23:09 UTC by Greg Scott
Modified: 2019-05-16 13:05 UTC (History)
9 users (show)

Fixed In Version: ovirt-engine-4.2.1.4
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-05-15 17:47:24 UTC
oVirt Team: Storage
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2018:1488 0 None None None 2018-05-15 17:48:17 UTC
oVirt gerrit 86686 0 master MERGED webadmin: Change labels from GB to GiB 2020-07-15 09:12:26 UTC
oVirt gerrit 93275 0 master MERGED webadmin: change GB to GiB 2020-07-15 09:12:26 UTC
oVirt gerrit 93308 0 ovirt-engine-4.2 MERGED webadmin: change GB to GiB 2020-07-15 09:12:26 UTC

Internal Links: 1838503

Description Greg Scott 2018-01-17 23:09:36 UTC
Description of problem:
When viewing storage domains, the GUI shows the total and free space in GiB.  But the label is GB.

Version-Release number of selected component (if applicable):
4.1

How reproducible:
at will

Steps to Reproduce:
1. Provision storage
2. Look at it via the Storage tab in RHVM
3.

Actual results:
It shows the total and free space in GiB, but labels it as GB.

Expected results:
The label should show GiB, not GB.

Additional info:
See the attachment for screen shots and detail.

Comment 3 Yaniv Kaul 2018-01-18 08:14:39 UTC
Is it more than changing the label?

Comment 4 Tal Nisan 2018-01-18 10:19:23 UTC
(In reply to Yaniv Kaul from comment #3)
> Is it more than changing the label?

Probably not, should be a low hanging fruit

Comment 5 Greg Scott 2018-01-18 14:16:01 UTC
From what I can see, it's just the label in the screenshot attachment.  Change GB to GiB and that should do it.

Comment 6 Allon Mureinik 2018-01-23 10:52:10 UTC
Looks like a low hanging fruit - let's get it in RHV 4.2 and express that we take our customer's feedback seriously.

Comment 7 Lilach Zitnitski 2018-02-21 13:06:22 UTC
--------------------------------------
Tested with the following code:
----------------------------------------
ovirt-engine-4.2.2-0.1.el7.noarch
vdsm-4.20.18-1.el7ev.x86_64

Tested with the following scenario:

Steps to Reproduce:
1. Provision storage
2. Look at it via the Storage tab in RHVM

Actual results:
The label is showing GiB labels with correct GiB values. 

Expected results:

Moving to VERIFIED!

Comment 12 errata-xmlrpc 2018-05-15 17:47:24 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:1488

Comment 13 Franta Kust 2019-05-16 13:05:36 UTC
BZ<2>Jira Resync


Note You need to log in before you can comment on or make changes to this bug.