Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 1536368 - Can't reuse result when locale is fr_FR.utf8
Can't reuse result when locale is fr_FR.utf8
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gnome-calculator (Show other bugs)
27
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2018-01-19 04:10 EST by jibecfed
Modified: 2018-01-30 13:04 EST (History)
3 users (show)

See Also:
Fixed In Version: gnome-calculator-3.26.0-2.fc27
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2018-01-30 13:04:44 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jibecfed 2018-01-19 04:10:43 EST
hi, I have this issue: https://bugzilla.gnome.org/show_bug.cgi?id=785107
but it doesn't looks like to be included in F27. Can you please have a look to understand why the correction isn't in our package?

gnomefr user told me the correction commit is c2c6b63e72526435628baecef388b2e1b9b4cca2

thanks a lot for your help
Comment 1 Bastien Nocera 2018-01-19 06:15:52 EST
$ git show c2c6b63e72526435628baecef388b2e1b9b4cca2
fatal: bad object c2c6b63e72526435628baecef388b2e1b9b4cca2

ad694dba6d13633bb5a2ec6f41b3a3fe9758007d is the one we want:
https://git.gnome.org/browse/gnome-calculator/commit/?id=ad694dba6d13633bb5a2ec6f41b3a3fe9758007d
Comment 2 Bastien Nocera 2018-01-19 06:19:59 EST
And it's already in 3.26.0, the current version for F27. Please file a new upstream bug if you still have problems.
Comment 3 jibecfed 2018-01-20 07:08:02 EST
ok, thanks, here is the bug number: https://bugzilla.gnome.org/show_bug.cgi?id=792723
Comment 4 Fedora Update System 2018-01-22 07:52:02 EST
gnome-calculator-3.26.0-2.fc27 has been submitted as an update to Fedora 27. https://bodhi.fedoraproject.org/updates/FEDORA-2018-0e4fac57bf
Comment 5 Fedora Update System 2018-01-23 18:41:12 EST
gnome-calculator-3.26.0-2.fc27 has been pushed to the Fedora 27 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2018-0e4fac57bf
Comment 6 Fedora Update System 2018-01-30 13:04:44 EST
gnome-calculator-3.26.0-2.fc27 has been pushed to the Fedora 27 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.