Bug 1536373 - If IRQ disappears and reappears later the IRQ is not balanced correctly due to overflow in irq_count
Summary: If IRQ disappears and reappears later the IRQ is not balanced correctly due t...
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: irqbalance   
(Show other bugs)
Version: 7.5
Hardware: Unspecified
OS: Unspecified
urgent
high
Target Milestone: rc
: ---
Assignee: Petr Oros
QA Contact: Andrej Manduch
URL:
Whiteboard:
Keywords: ZStream
Depends On: 1536370
Blocks: 1542450
TreeView+ depends on / blocked
 
Reported: 2018-01-19 09:35 UTC by Welterlen Benoit
Modified: 2019-02-15 03:10 UTC (History)
6 users (show)

Fixed In Version: irqbalance-1.0.7-11.el7
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1536370
: 1542450 (view as bug list)
Environment:
Last Closed: 2018-04-10 19:09:23 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2018:1046 None None None 2018-04-10 19:09 UTC

Comment 8 errata-xmlrpc 2018-04-10 19:09:23 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:1046


Note You need to log in before you can comment on or make changes to this bug.