Bug 1536404 - CERT_PKCS7_WRAPPED_X509 error
Summary: CERT_PKCS7_WRAPPED_X509 error
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: libreswan   
(Show other bugs)
Version: 7.4
Hardware: All
OS: Linux
high
high
Target Milestone: rc
: ---
Assignee: Paul Wouters
QA Contact: Ondrej Moriš
Mirek Jahoda
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 1477664 1553233 1581456
TreeView+ depends on / blocked
 
Reported: 2018-01-19 11:11 UTC by Florencia Fotorello
Modified: 2018-10-30 10:52 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
*Libreswan* now supports PKCS #7-formatted X.509 certificates With this update, the *Libreswan* Virtual Private Network application supports also PKCS #7-formatted X.509 certificates. This enables interoperability with systems running Microsoft Windows.
Story Points: ---
Clone Of:
: 1581456 (view as bug list)
Environment:
Last Closed: 2018-10-30 10:51:34 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
plutodebug with the PKCS7 payload as sent by windows (44.11 KB, application/x-xz)
2018-03-05 12:03 UTC, Stepan Broz
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2018:3174 None None None 2018-10-30 10:52 UTC

Comment 4 Stepan Broz 2018-03-05 12:03 UTC
Created attachment 1404298 [details]
plutodebug with the PKCS7 payload as sent by windows

Comment 12 errata-xmlrpc 2018-10-30 10:51:34 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:3174


Note You need to log in before you can comment on or make changes to this bug.