Bug 153662 - Network not reachable when using kernel-2.4.22-1.2199.nptl
Summary: Network not reachable when using kernel-2.4.22-1.2199.nptl
Status: CLOSED DUPLICATE of bug 153660
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 1
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-04 19:51 UTC by Ivan Kartik
Modified: 2015-01-04 22:18 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-04 19:55:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ivan Kartik 2005-04-04 19:51:00 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050323 Firefox/1.0.2 Fedora/1.0.2-1.3.1

Description of problem:
If kernel-2.4.22-1.2199.nptl is used it will not set default gateway from /etc/sysconfig/network file (checked with route -n command).
When the default gateway is set manualy via route command the network can be reached only for the same segment. 
Connection from other net semgents is not possible (network unreachable).
Connection from computer to other segments is not possible too.


Version-Release number of selected component (if applicable):
kernel-2.4.22-1.2199.nptl

How reproducible:
Always

Steps to Reproduce:
1. set GATEWAY in /etc/sysconfig/network
2. reboot
  

Additional info:

Comment 1 Ivan Kartik 2005-04-04 19:53:05 UTC
Downgrade of kernel to version kernel-2.4.22-1.2149.nptl has solved the problem.

Comment 2 Ivan Kartik 2005-04-04 19:55:49 UTC

*** This bug has been marked as a duplicate of 153660 ***


Note You need to log in before you can comment on or make changes to this bug.