Bug 1537594 - engine-setup --reconfigure-optional-components not covered by man-page
Summary: engine-setup --reconfigure-optional-components not covered by man-page
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine
Version: 4.2.0
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: ovirt-4.2.2
: ---
Assignee: Ido Rosenzwig
QA Contact: David Necpal
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-01-23 15:02 UTC by Andreas Bleischwitz
Modified: 2021-09-09 13:08 UTC (History)
9 users (show)

Fixed In Version: ovirt-engine-4.2.2
Doc Type: No Doc Update
Doc Text:
undefined
Clone Of:
Environment:
Last Closed: 2018-05-15 17:47:24 UTC
oVirt Team: Integration
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Issue Tracker RHV-43476 0 None None None 2021-09-09 13:08:40 UTC
Red Hat Product Errata RHEA-2018:1488 0 None None None 2018-05-15 17:48:17 UTC
oVirt gerrit 86909 0 master MERGED man: Add reconfigure-optional-components to the man page 2018-02-01 09:06:11 UTC

Description Andreas Bleischwitz 2018-01-23 15:02:02 UTC
Description of problem:
engine-setup --reconfigure-optional-components is shown on "--help" but not mentioned in the man-page

Version-Release number of selected component (if applicable):
# rpm -q ovirt-engine-setup
ovirt-engine-setup-4.2.0.2-0.1.el7.noarch

How reproducible:
Always

Steps to Reproduce:
1. engine-setup --help
...
    --reconfigure-optional-components
        Ask again about components that were disabled in previous run.

2. man engine-setup
- no "reconfigure-optional-components" documented

Actual results:
"reconfigure-optional-components" not documented

Expected results:
"reconfigure-optional-components" is somewhat described

Additional info:

Comment 1 David Necpal 2018-03-07 11:38:59 UTC
Verified on version: 
# rpm -q ovirt-engine-setup
ovirt-engine-setup-4.2.2.1-0.1.el7.noarch

Comment 2 RHV bug bot 2018-03-16 15:01:34 UTC
INFO: Bug status (VERIFIED) wasn't changed but the folowing should be fixed:

[Tag 'ovirt-engine-4.2.2.4' doesn't contain patch 'https://gerrit.ovirt.org/86909']
gitweb: https://gerrit.ovirt.org/gitweb?p=ovirt-engine.git;a=shortlog;h=refs/tags/ovirt-engine-4.2.2.4

For more info please contact: rhv-devops@redhat.com

Comment 6 errata-xmlrpc 2018-05-15 17:47:24 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:1488

Comment 7 Franta Kust 2019-05-16 13:06:21 UTC
BZ<2>Jira Resync


Note You need to log in before you can comment on or make changes to this bug.