Bug 15378 - libtool uses /usr/doc
Summary: libtool uses /usr/doc
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: libtool   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
high
medium
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact:
URL:
Whiteboard: Winston rc1
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-04 12:38 UTC by Gerald Teschl
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-04 14:29:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gerald Teschl 2000-08-04 12:38:56 UTC
and not /usr/share/doc

Comment 1 Glen Foster 2000-08-04 13:09:37 UTC
This defect is considered MUST-FIX for Winston Release-Candidate #1

Comment 2 Jeff Johnson 2000-08-04 14:29:04 UTC
Presumably you are talking about the defaults for values when libtool is invoked
rather than packaging libtool documentation (which is already in
/usr/share/doc).

libtool is designed to be invoked with explicit overrides for various settings,
and changing
the defaults already in place cannot be done without the risk of breaking lots
and lots of code.

Please reopen this bug with more explicit information about what the problem is
if you
wish to argue.


Note You need to log in before you can comment on or make changes to this bug.