Bug 1539087 - [Tracking] - Dell-EMC VNX storage integration with Director
Summary: [Tracking] - Dell-EMC VNX storage integration with Director
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-heat-templates
Version: 13.0 (Queens)
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: Upstream M3
: 13.0 (Queens)
Assignee: Alan Bishop
QA Contact: Tzach Shefi
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-01-26 15:38 UTC by Rajini Karthik
Modified: 2018-06-27 13:44 UTC (History)
23 users (show)

Fixed In Version: openstack-tripleo-heat-templates-8.0.0-0.20180215092254.el7ost
Doc Type: No Doc Update
Doc Text:
undefined
Clone Of:
Environment:
Last Closed: 2018-06-27 13:43:23 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
OpenStack gerrit 533815 None master: MERGED puppet-tripleo: Add support for Dell EMC VNX Cinder Backend (Ieab9a66db78b61383dca4400e06cb1152660933a) 2018-02-19 16:33:33 UTC
OpenStack gerrit 534612 None master: MERGED tripleo-heat-templates: Add support for Dell EMC VNX Cinder Backend (I57af2f781c24c74b355410ffb4dc28382ee183fd) 2018-02-19 16:33:27 UTC
Red Hat Product Errata RHEA-2018:2086 None None None 2018-06-27 13:44:09 UTC

Description Rajini Karthik 2018-01-26 15:38:03 UTC
Description of problem:
 Dell-EMC VNX storage integration with Director
Upstream patches
https://review.openstack.org/#/c/533815/
https://review.openstack.org/#/c/534612/

Version-Release number of selected component (if applicable):

OSp12 and 13
How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 4 Avi Avraham 2018-05-02 13:58:27 UTC
Verifyed on installation level 
RPM package version : 
# rpm -q openstack-tripleo-heat-templates                                                                         
openstack-tripleo-heat-templates-8.0.2-9.el7ost.noarch

The fix was verified by deploying system with VNX storage enabled as cinder backend. VNX configuration was added to cinder.conf  

This fix was not tested ageist real VNX storage because of the lack of the needed hardware in our environment.

Comment 6 Rajini Karthik 2018-05-02 14:42:05 UTC
This has been tested by Dell EMC with real VNX hardware backend and can be resolved

Comment 8 errata-xmlrpc 2018-06-27 13:43:23 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:2086


Note You need to log in before you can comment on or make changes to this bug.