Bug 153961 - rescue mode dialogues are broken (maybe text mode install is too); can't enable networking
rescue mode dialogues are broken (maybe text mode install is too); can't enab...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-04-06 01:39 EDT by Alexandre Oliva
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-08 16:00:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexandre Oliva 2005-04-06 01:39:00 EDT
Description of problem:
anaconda text dialogues in rescue mode are messed up.  The ones presented by
loader (language, keyboard) are ok; those presented after anaconda is started in
rescue mode (networking, installed image selection) have odd characters, boxes
are not lined up correctly, mostly unusable.

If you enable networking, after selecting dhcp, anaconda will print a Python
error because some __call__ is given 5 arguments where 6 were expected, or the
other way round.

I booted from the i386 rescuecd, without any arguments.

Version-Release number of selected component (if applicable):
FC4-re0405.0
Comment 1 Chris Lumens 2005-04-08 16:00:39 EDT
Appears to be fixed in FC4-re0407.
Comment 2 Jeremy Katz 2005-04-12 11:57:22 EDT
Actually wasn't fixed there, but fixed in rawhide.  

Note You need to log in before you can comment on or make changes to this bug.