Bug 153980 - don't give diskspace warnings for cramfs mounts
don't give diskspace warnings for cramfs mounts
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: logwatch (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ivana Varekova
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-04-06 08:09 EDT by Joe Orton
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-30 09:40:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joe Orton 2005-04-06 08:09:03 EDT
Description of problem:
I'd loop-mounted a cramfs stage2.img for inspection and logwatch started telling
me there was no space on it.  That is expected for cramfs since it's not a
writable disk format; logwatch should know to ignore cramfs mounts or something...

Disk usage for jedi.cambridge.redhat.com:

Size: /netopt/mirror/redhat/nahant/i386/RedHat/base/stage2.img (/mnt/scratch) is
100% full -- 172M of 172M used, 0 remain
Inodes: /netopt/mirror/redhat/nahant/i386/RedHat/base/stage2.img (/mnt/scratch)
is 100% full -- 8.6K of 8.6K used, 0 remain

Version-Release number of selected component (if applicable):
logwatch-5.2.2-1.noarch

Note You need to log in before you can comment on or make changes to this bug.