Bug 1540341 - Add new package ansible-tripleo-ipsec
Summary: Add new package ansible-tripleo-ipsec
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: ansible-tripleo-ipsec
Version: 13.0 (Queens)
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: beta
: 13.0 (Queens)
Assignee: Juan Antonio Osorio
QA Contact: Prasanth Anbalagan
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-01-30 19:48 UTC by Harry Rybacki
Modified: 2018-06-27 13:44 UTC (History)
5 users (show)

Fixed In Version: ansible-tripleo-ipsec-0.0.1-0.20180119094817.5e80d4f.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-06-27 13:43:27 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2018:2086 None None None 2018-06-27 13:44:12 UTC

Description Harry Rybacki 2018-01-30 19:48:35 UTC
Description of problem:

Requesting the creation of new component, ansible-tripleo-ipsec, for related package.

Default Assignee: Ozz, jaosorior@redhat.com
Default QE Contact: Prasanth, panbalag@redhat.com
Description: An ansible role that sets up IPSec tunnels for TripleO

Comment 8 errata-xmlrpc 2018-06-27 13:43:27 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:2086


Note You need to log in before you can comment on or make changes to this bug.