Bug 1540522 - [disperse] : Spurious failure if tests/basic/ec/self-heal.t
Summary: [disperse] : Spurious failure if tests/basic/ec/self-heal.t
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: GlusterFS
Classification: Community
Component: disperse
Version: mainline
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Ashish Pandey
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-01-31 09:54 UTC by Ashish Pandey
Modified: 2018-10-30 09:05 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-10-30 09:05:38 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description Ashish Pandey 2018-01-31 09:54:30 UTC
Description of problem:

https://build.gluster.org/job/centos6-regression/8757/
failing.



Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Worker Ant 2018-01-31 10:19:33 UTC
REVIEW: https://review.gluster.org/19401 (cluster/ec: Fix spurious failure in tests/basic/ec/self-heal.t) posted (#1) for review on master by Ashish Pandey

Comment 2 Xavi Hernandez 2018-10-25 11:18:59 UTC
I'm running the test in a loop with latest master version and it has not failed after more than 40 runs.

Can you check if you still see this failure ? if not, we can close the bug.

Comment 3 Ashish Pandey 2018-10-30 08:54:15 UTC
I am not able to re-produce it now on my laptop.

I think we can close this bug and abandon patch.

Comment 4 Xavi Hernandez 2018-10-30 09:05:38 UTC
Given we are unable to reproduce the problem and that the latest failure on a regression run was on 24th August (based on fstat.gluster.org), I'm closing this bug.


Note You need to log in before you can comment on or make changes to this bug.