Bug 1540596 - "warning: file /etc/pki/product-default/419.pem: remove failed" during redhat-release-server upgrade
Summary: "warning: file /etc/pki/product-default/419.pem: remove failed" during redhat...
Keywords:
Status: CLOSED DUPLICATE of bug 1526622
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: subscription-manager
Version: 7.5-Alt
Hardware: aarch64
OS: Unspecified
high
high
Target Milestone: rc
: 7.6
Assignee: candlepin-bugs
QA Contact: Red Hat subscription-manager QE Team
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-01-31 13:40 UTC by Daniel Rusek
Modified: 2018-04-09 14:21 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-04-09 14:21:30 UTC
Target Upstream Version:


Attachments (Terms of Use)

Comment 2 Lubos Kocman 2018-04-07 06:01:47 UTC
Isn't this possibly caused by fix in subscription-manager. There is fix to prevent accidental removal of default productid files. Moving to subscription-manager. 

Please return it back to redhat-release in case my theory is wrong.

Lubos

Comment 3 Kevin Howell 2018-04-09 14:21:30 UTC
As of changes to address bug 1526622, subscription-manager should no longer remove a certificate in /etc/pki/product-default .

*** This bug has been marked as a duplicate of bug 1526622 ***


Note You need to log in before you can comment on or make changes to this bug.