Bug 15407 - xinetd and files with wrong extension (.rpmsave and etc)
Summary: xinetd and files with wrong extension (.rpmsave and etc)
Status: CLOSED DUPLICATE of bug 15304
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: xinetd   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-04 16:18 UTC by mal
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-04 16:18:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description mal 2000-08-04 16:18:19 UTC
There is a problem with xinetd.
It uses all files from 
/etc/xinetd.d/
even those which are part of old configs.

The logic should be similar to one used 
by logrotate (which ignores config files
with extensions .rpmsave .rpmnew , etc.)

Comment 1 Trond Eivind Glomsrxd 2000-08-04 16:22:32 UTC
This is a duplicate of 15304, currently marked as MUST-FIX (and which will be in
the tree in half an hour or so....)

*** This bug has been marked as a duplicate of 15304 ***

Comment 2 Bishop Clark 2002-03-31 15:31:58 UTC
hey!  how come we can't see the bug for which this is a dupe?  Off I went, to
check and see if the problem resembled mine, and I can't see 15304.

Why not make 15304 a dupe of this one?  8-)





Note You need to log in before you can comment on or make changes to this bug.