Bug 154105 - Bug: Assertion ((C * heads + H) * sectors + S == A) at disk_dos.c:495 in function probe_partition_for_geom() failed
Bug: Assertion ((C * heads + H) * sectors + S == A) at disk_dos.c:495 in func...
Status: CLOSED DUPLICATE of bug 138419
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-04-07 08:06 EDT by laurent di carlo
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-07 09:07:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description laurent di carlo 2005-04-07 08:06:11 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3

Description of problem:
/usr/src/build/475969-i386/install//usr/lib/anaconda/partedUtils.py", line 715, in savePartitions
    disk.commit()
error: Bug: Assertion ((C * heads + H) * sectors + S == A) at disk_dos.c:495 in function probe_partition_for_geom() failed.

Version-Release number of selected component (if applicable):
ine 715, in savePartitions

How reproducible:
Always

Steps to Reproduce:
1.run anaconda
2.enter the language
3.assertion ahead(bug)
  

Additional info:
Comment 1 Chris Lumens 2005-04-07 09:07:27 EDT

*** This bug has been marked as a duplicate of 138419 ***

Note You need to log in before you can comment on or make changes to this bug.