Bug 15411 - 2.2 series kernel installed by default
Summary: 2.2 series kernel installed by default
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-04 16:37 UTC by Philip Long
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-04 16:37:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Philip Long 2000-08-04 16:37:04 UTC
I know this must be a difficult time to try to put out a release.  

Quite frankly, I wouldn't put out a beta or a release until I felt
comfortable using 2.4 by default

Enought stuff is different (dri manager, devfs, etc.) that a good chunk of
the beta testing won't hit the new and important features.

Said another way, you won't get good feedback on the new, improved, and
possibly confusing features.

Releasing a 7.0 with a 2.2 kernel would be horrible because you'd need an
8.0 as the next release.


Note You need to log in before you can comment on or make changes to this bug.