Bug 1541348 - [ja, zh_CN, ko] Text positioning needs to be adjusted on Administration - Configure -> scheduling policy -> new page
Summary: [ja, zh_CN, ko] Text positioning needs to be adjusted on Administration - Con...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin
Version: 4.2.1
Hardware: All
OS: Linux
medium
medium vote
Target Milestone: ovirt-4.2.4
: ---
Assignee: Andrej Krejcir
QA Contact: Lucie Leistnerova
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-02-02 10:43 UTC by Bhushan Barve
Modified: 2018-06-26 08:41 UTC (History)
7 users (show)

Fixed In Version: ovirt-engine-4.2.4.1
Doc Type: No Doc Update
Doc Text:
undefined
Clone Of:
Environment:
Last Closed: 2018-06-26 08:41:16 UTC
oVirt Team: SLA
rule-engine: ovirt-4.2?
bbarve: planning_ack?
rule-engine: devel_ack+
lsvaty: testing_ack+


Attachments (Terms of Use)
ja_JP_configuration_alignment (104.08 KB, image/png)
2018-02-02 10:43 UTC, Bhushan Barve
no flags Details


Links
System ID Private Priority Status Summary Last Updated
oVirt gerrit 91229 0 master MERGED webadmin: Increase width of a label in cluster policy dialog 2018-05-16 17:56:02 UTC
oVirt gerrit 91316 0 ovirt-engine-4.2 MERGED webadmin: Increase width of a label in cluster policy dialog 2018-05-21 08:25:01 UTC

Description Bhushan Barve 2018-02-02 10:43:18 UTC
Created attachment 1390082 [details]
ja_JP_configuration_alignment

Description of problem: For ja_JP, zh_CN and ko_KR locales, the string 'Name' (e.g. '名前' for Japanese) is spread on multiple lines on Administration - Configure -> scheduling policy -> new window. Ideally it should be on the same line. Please refer attached screenshot.


Version-Release number of selected component (if applicable):
4.2.1.3-0.1.el7

How reproducible:
always

Steps to Reproduce:
1. Login with any of the mentioned locales.
2. Go to Administration - Configure -> scheduling policy
3. Click on new and observe the string for 'New'

Actual results:
The string is spread on two lines.

Expected results:
Ideally the string should be on a single line.

Additional info:

Comment 2 Lucie Leistnerova 2018-06-11 08:00:23 UTC
Name label not truncated

verified in ovirt-engine-webadmin-portal-4.2.4.2-0.1.el7_3.noarch

Comment 3 Sandro Bonazzola 2018-06-26 08:41:16 UTC
This bugzilla is included in oVirt 4.2.4 release, published on June 26th 2018.

Since the problem described in this bug report should be
resolved in oVirt 4.2.4 release, it has been closed with a resolution of CURRENT RELEASE.

If the solution does not work for you, please open a new bug report.


Note You need to log in before you can comment on or make changes to this bug.