This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 154148 - FC4/Rawhide build failure
FC4/Rawhide build failure
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: perl-XML-LibXSLT (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Zing
Fedora Extras Quality Assurance
http://fedoraproject.org/extras/devel...
:
Depends On:
Blocks: FC4Target
  Show dependency treegraph
 
Reported: 2005-04-07 15:19 EDT by Ville Skyttä
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-11 19:31:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ville Skyttä 2005-04-07 15:19:49 EDT
Just to make sure you're aware of this, FC4 (x86_64) build fails:
http://fedoraproject.org/extras/development/build-logs/x86_64/perl-XML-LibXSLT-1.57-3.log
Comment 1 Zing 2005-04-09 05:06:55 EDT
looks like i386 died also... :P

tests succeed in a recent local mach i386 build root (probably libxml2-2.6.19
fixed the invalid pointer?).  requesting rebuild in wiki.

upstream notified of gcc4 warnings.
Comment 2 Ville Skyttä 2005-04-09 06:35:29 EDT
FYI, I tested downgrading libxml2 to 2.6.17-6 included in FC4t1 and rebuilt this
on i386 -> success, ditto with 2.6.19.  It's of course possible that whatever is
fixed in libxml2 2.6.19 affects x86_64 only, we'll see.
Comment 3 Zing 2005-04-11 19:31:40 EDT
build passed.

Note You need to log in before you can comment on or make changes to this bug.