Bug 154284 - gnome-applets: ID stickynotes-using-left-fig already defined
gnome-applets: ID stickynotes-using-left-fig already defined
Status: CLOSED DUPLICATE of bug 152236
Product: Fedora
Classification: Fedora
Component: gnome-applets (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Ray Strode [halfline]
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-04-08 20:24 EDT by Ricky Ng-Adam
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-11 10:42:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ricky Ng-Adam 2005-04-08 20:24:44 EDT
Description of problem:

/usr/share/gnome/help/stickynotes_applet/uk/stickynotes_applet.xml:204: element
figure: validity error : ID stickynotes-using-left-fig already defined
  <figure id="stickynotes-using-left-fig">
                                         ^
/usr/share/gnome/help/stickynotes_applet/C/stickynotes_applet.xml:228: element
figure: validity error : ID stickynotes-using-left-fig already defined
  <figure id="stickynotes-using-left-fig">
                                         ^


Version-Release number of selected component (if applicable):

gnome-applets-2.10.1-1

How reproducible:

...at least once

Steps to Reproduce:
1. update package
2.
3.
  
Actual results:

errors

Expected results:

no errors

Additional info:
Comment 1 Ray Strode [halfline] 2005-04-11 10:42:50 EDT
Hi,
This is a known issue (bug 152236) and will be worked on shortly.

Thanks.

*** This bug has been marked as a duplicate of 152236 ***

Note You need to log in before you can comment on or make changes to this bug.