Bug 154322 - SAX parser error on new class
SAX parser error on new class
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
rawhide
powerpc Linux
medium Severity medium
: ---
: ---
Assigned To: eclipse-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-04-09 17:28 EDT by Andrew Overholt
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-26 16:26:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Andrew Overholt 2005-04-09 17:28:25 EDT
Description of problem:
After filling in the New Java Class wizard and hitting finish, I get an error
dialog:

"Creation of element failed.

 SAX parser error:  reference to undeclared entity:  It"

Version-Release number of selected component (if applicable):
eclipse-jdt-3.1.0_fc-0.M5.18

Additional info:
This happens on my iBook.  I'm not sure yet if it happens on other architectures.
Comment 1 Andrew Overholt 2005-04-26 16:26:16 EDT
I don't get this behaviour any more (gcc*-4.0.0-1, eclipse*-3.1.0_fc-0.M6.11). 
Closing.

Note You need to log in before you can comment on or make changes to this bug.