Bug 1543401 - DPDK deployment is failing with OSP13 puddle with hugepage unavailable error
Summary: DPDK deployment is failing with OSP13 puddle with hugepage unavailable error
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-heat-templates
Version: 13.0 (Queens)
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: beta
: 13.0 (Queens)
Assignee: Saravanan KR
QA Contact: Maxim Babushkin
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-02-08 11:52 UTC by Saravanan KR
Modified: 2018-06-27 13:45 UTC (History)
5 users (show)

Fixed In Version: openstack-tripleo-heat-templates-8.0.2-0.20180327213843.f25e2d8.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-06-27 13:43:30 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
OpenStack gerrit 542623 None master: MERGED tripleo-heat-templates: Ensure node is rebooted before enabling DPDK (I5db52d5dd833833c989532931baea8fac03f9cb7) 2018-03-29 15:58:09 UTC
Red Hat Product Errata RHEA-2018:2086 None None None 2018-06-27 13:45:00 UTC

Description Saravanan KR 2018-02-08 11:52:48 UTC
Description of problem:
DPDK deployment is failing with OSP13 puddle sometimes. The issue is DPDK is enabled before rebooting, which is failing as hugepages is not available.

* OSP13 puddle 2018-02-02.3 is with rhel7.5 beta and openvswitch 2.9 version
* What is the difference between OSP12 and OSP13 to fail this?

Comment 5 Yariv 2018-06-14 17:29:01 UTC
Verified that dependency removed in 
/usr/share/openstack-tripleo-heat-templates/extraconfig/pre_network/host_config_and_reboot.yaml line 208

Comment 7 errata-xmlrpc 2018-06-27 13:43:30 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:2086


Note You need to log in before you can comment on or make changes to this bug.