Bug 1543958 - [abrt] [faf] network-manager-applet: unknown function(): /usr/bin/nm-connection-editor killed by 11
Summary: [abrt] [faf] network-manager-applet: unknown function(): /usr/bin/nm-connecti...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 8
Classification: Red Hat
Component: network-manager-applet
Version: 8.2
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: alpha
: 8.3
Assignee: Beniamino Galvani
QA Contact: Desktop QE
URL: http://faf.lab.eng.brq.redhat.com/faf...
Whiteboard:
: 1543965 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-02-09 16:28 UTC by Vladimir Benes
Modified: 2020-11-04 01:49 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-11-04 01:48:18 UTC
Type: Bug
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2020:4499 0 None None None 2020-11-04 01:49:06 UTC

Description Vladimir Benes 2018-02-09 16:28:53 UTC
This bug has been created based on an anonymous crash report requested by the package maintainer.

Report URL: http://faf.lab.eng.brq.redhat.com/faf/reports/bthash/24aee9fe64f33fa891e785d92744dbd18d8374c7/

Comment 2 Vladimir Benes 2018-02-16 13:01:42 UTC
*** Bug 1543965 has been marked as a duplicate of this bug. ***

Comment 4 Beniamino Galvani 2020-03-30 09:33:58 UTC
We are not going to fix this for RHEL 7.9. Moving the bz to RHEL 8.

Comment 5 Beniamino Galvani 2020-03-30 09:39:40 UTC
The fix for this bz is already included in 1.24 upstream version. The applet package will be rebased to the latest version in RHEL 8.3 (bug 1814748).

Comment 10 errata-xmlrpc 2020-11-04 01:48:18 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (NetworkManager bug fix and enhancement update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4499


Note You need to log in before you can comment on or make changes to this bug.