Bug 1543986 - Add heat-dashboard plugin for horizon
Summary: Add heat-dashboard plugin for horizon
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-heat-ui
Version: 13.0 (Queens)
Hardware: Unspecified
OS: Unspecified
medium
high
Target Milestone: beta
: 13.0 (Queens)
Assignee: Zane Bitter
QA Contact: Ronnie Rasouli
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-02-09 17:38 UTC by Zane Bitter
Modified: 2018-06-27 13:45 UTC (History)
12 users (show)

Fixed In Version: openstack-heat-ui-1.0.3-0.20180301084421.66d3844.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-06-27 13:44:34 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2018:2086 None None None 2018-06-27 13:45:18 UTC

Description Zane Bitter 2018-02-09 17:38:47 UTC
The built-in support for Heat in Horizon has been removed in Queens in favour of a separate Horizon plugin:

http://git.openstack.org/cgit/openstack/heat-dashboard/

Comment 4 Jon Schlueter 2018-02-13 13:08:36 UTC
not yet in RDO

Comment 6 Alfredo Moralejo 2018-03-13 12:05:45 UTC
Package is already in RDO

Comment 10 Jon Schlueter 2018-03-21 18:49:08 UTC
this would be regression if it was omitted in OSP 13

Comment 21 errata-xmlrpc 2018-06-27 13:44:34 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:2086


Note You need to log in before you can comment on or make changes to this bug.