Bug 154460 - forgets login information.
forgets login information.
Status: CLOSED NOTABUG
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.8
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-04-11 18:23 EDT by Dave Jones
Modified: 2015-01-04 17:18 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-19 01:17:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave Jones 2005-04-11 18:23:02 EDT
my login state doesnt seem persistant across multiple bugs.

1. Look at my front page. log in, shows up as .. Logged In davej@redhat.com
2. Click any bug. it opens, and the 'Logged In' line is replaced with 'Log in'
3. Make a change, watch it ask for password again

repeat steps 2-3 whilst closing lots of bugs until you get annoyed having to
reenter password.

I've tried removing all cookies from bugzilla.redhat.com  Same thing happens.
Comment 1 Dave Jones 2005-05-19 01:17:57 EDT
No longer reproducable. I mightve had some old bookmarks around which were still
taking me to the /beta site, which mightve confused things.

Note You need to log in before you can comment on or make changes to this bug.