Bug 154472 - lcms fails to rebuild for FC4
Summary: lcms fails to rebuild for FC4
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: lcms
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Schwendt
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: FE4Target
TreeView+ depends on / blocked
 
Reported: 2005-04-12 01:36 UTC by Ryan Skadberg
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-22 18:37:26 UTC


Attachments (Terms of Use)
patch (867 bytes, patch)
2005-05-08 23:14 UTC, Michael Schwendt
no flags Details | Diff

Description Ryan Skadberg 2005-04-12 01:36:27 UTC
lcms 1.14-1 is still compiled against python 2.3.

From yum:

--> Processing Dependency: /usr/lib/python2.3/site-packages for package: python-lcms

Comment 2 Michael Schwendt 2005-05-08 23:14:35 UTC
Created attachment 114146 [details]
patch

Comment 3 Michael Schwendt 2005-05-22 17:26:22 UTC
Reassigning... lcms has more dependencies in Extras. Applying patch, requesting
FC4 build.



Note You need to log in before you can comment on or make changes to this bug.