Bug 1544804 - Retire python-tempest-lib from RHOS-13
Summary: Retire python-tempest-lib from RHOS-13
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-tempest-lib
Version: 13.0 (Queens)
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: beta
: 13.0 (Queens)
Assignee: Jon Schlueter
QA Contact: Martin Kopec
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-02-13 14:36 UTC by Chandan Kumar
Modified: 2018-07-09 11:23 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Deprecated Functionality
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-06-27 13:44:34 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
RDO 12123 None None None 2018-02-13 14:36:44 UTC
Red Hat Product Errata RHEA-2018:2086 None None None 2018-06-27 13:45:18 UTC

Description Chandan Kumar 2018-02-13 14:36:44 UTC
tempest-lib is removed upstream long time back in favour of tempest.lib api.
Once an user upgrades the package to Queens, It can create conflicts. so it is better to obselete the package if already available on the environment.
Here is the review queue for the same in rdo: https://review.rdoproject.org/r/#/q/topic:obseletes_tempest_lib

Comment 2 Jon Schlueter 2018-02-15 15:03:04 UTC
unused and now dropped from OSP 13

Comment 8 errata-xmlrpc 2018-06-27 13:44:34 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:2086


Note You need to log in before you can comment on or make changes to this bug.