Bug 154532 - native eclipse launched as root freezing
native eclipse launched as root freezing
Status: CLOSED DUPLICATE of bug 152386
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
rawhide
i386 Linux
medium Severity high
: ---
: ---
Assigned To: eclipse-bugs
:
: 155105 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-04-12 11:01 EDT by iremets
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-04 14:11:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description iremets 2005-04-12 11:01:21 EDT
Description of problem:
All updates done on rawhide (on a daily basis), I have
troubles with native eclipse. It looks like this post
https://www.redhat.com/archives/fedora-devel-java-list/2005-March/msg00265.html
As a normal user, everything I use (mainly CDT) is OK, but
As root, eclipse fully freezes the computer just after displaying the main window. 

Version-Release number of selected component (if applicable):
eclipse*M5.18 (and all previous tested version (before FC4 test1 at least))
*gcj*.40

How reproducible:
every time

Steps to Reproduce:
1.log as root
2.start eclipse
  
Actual results:
fully hang the computer (no magic sys key, no ssh ...)

More Info:
Tried with no eclipse config, no workspace -> same result
Tried without SELinux -> same result
No non-fedora-devel rpm on my computer.
No home-compiled kernel module
Comment 1 taj 2005-04-13 04:32:12 EDT
I think this is a duplicate of the same kernel bug reported earlier as stemeri
hints at.

https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=152386
Comment 2 Ben Konrath 2005-04-19 13:07:50 EDT
*** Bug 155105 has been marked as a duplicate of this bug. ***
Comment 3 Andrew Overholt 2005-05-04 14:11:42 EDT
Let's mark this as a duplicate of 152386.

*** This bug has been marked as a duplicate of 152386 ***

Note You need to log in before you can comment on or make changes to this bug.